| | Two critical security vulnerabilities in PHP (CVE-2026-109618 and CVE-2026-109619) were disclosed recently and we want to make sure you’ve applied them. | Note: These vulnerabilities are not related to WordPress or Tutor LMS. Updating WordPress or Tutor LMS will not fix them. You must update PHP at the server level or contact your hosting provider to apply the fix. |
|
| Patched PHP Versions | PHP 8.5.12 PHP 8.4.27 PHP 8.3.36 PHP 8.2.35
| Many managed hosts have already applied the fix, but rollouts are still in progress elsewhere. So please confirm with your hosting provider. | How to Check Your Site's PHP Version | Go to WP Admin > Tools > Site Health > Info > Server. Check your current PHP version. If unpatched, update it via your hosting control panel or contact your host right away.
| ⚠️ Still using PHP 8.1 or an older version? These versions will no longer receive official security updates. Please upgrade to PHP 8.2.35+ or later and keep your site offline until these issues are fully mitigated. | We’ve also published a detailed blog post covering these PHP vulnerabilities and the steps to protect your WordPress website. | |
|